[Home | Mail Archive | Join the mail archive | Photo Gallery ]

Mazda Rotary Pickup Forum
you are logged in as
profile | register | faq | search (active threads) | memberlist
Sponsored by:
Index > @ the Pickup Bed (General Topics) > Thread: can't upload photo to the gallery
Thread: can\'t upload photo to the gallery
brad


Rotorhead
Posts: 1671
posted June 30, 2003 10:06 PM

can't upload photo to the gallery

Upload a Picture

preping uploads/50siderepu.jpg preping /usr/www/mazdarepu.com/Gallery/uploads/50siderepu.jpg Unable to insert the photo in the database

____________
-brad-
74 REPU Lawn Green
81 Rx-7 racecar. 12a J-
Bridge

       
View IP (Administrators only)
admin


Administrator
Posts: 444
posted June 30, 2003 11:46 PM

Already One...

There's already an image named that in the database... go ahead and rename the file and try again

        Click here to send admin an AIM message. 
View IP (Administrators only)
wankel_dreams


Redlining
Posts: 293
posted July 01, 2003 06:57 PM

I've been getting that error for quite some time. I haven't been able to upload since uploads were disabled for the security incident.
____________
74 wankel panther
77 REPU
79 rx7
89 Vert

        Click here to visit wankel_dreams's homepage. 
View IP (Administrators only)
wankel_dreams


Redlining
Posts: 293
posted July 05, 2003 11:04 AM

I even tried renaming my file, incase somehow it was already in the database....same results
____________
74 wankel panther
77 REPU
79 rx7
89 Vert

        Click here to visit wankel_dreams's homepage. 
View IP (Administrators only)
75courier


Newbie
Posts: 10
posted July 24, 2003 08:58 PM

Still waiting.

Are you guys ever going to figure out how to upload pictures to the photo gallery?
Or may be someone could give step by step instructions on how to do it?


       
View IP (Administrators only)
wankel_dreams


Redlining
Posts: 293
posted July 25, 2003 09:48 PM

quote:
Are you guys ever going to figure out how to upload pictures to the photo gallery?
Or may be someone could give step by step instructions on how to do it?




Its broken. Blew an apex seal. We're waiting for our fearless admin to give it a rebuild and street-port.
____________
74 wankel panther
77 REPU
79 rx7
89 Vert

        Click here to visit wankel_dreams's homepage. 
View IP (Administrators only)
admin


Administrator
Posts: 444
posted July 25, 2003 11:25 PM

Step by step

Step 1: (Files on your hard drive)

You can only upload gif or jpg files... No bmp's.
The file names must be unique when uploading, make sure they are, rename your files with todays date in them.

Example:
orig file name: dansrepu1011.jpg
new file name: 20030725dansrepu1011.jpg

It also helps to make sure the extension is lower not UPPER case, and the file doesn't have any special characters in it. letters and numbers only please!!

This is to ensure that a file like repu.jpg gets uploaded 1000 times, and wipes everyone else's file out.

It also helps if you have your image file about 1200 pixles wide or smaller.

Step 2: (Logging in)

Click on the "Upload a File" link. Use the same username and password to log in as you do on the forum. So if you login with johnny_rotary_666 on this forum, use that login with your password to upload a file.

Step 3: (Choose the options)

Select an album to enter the phot into. The default is now Misc, but you should try and keep your photos in your album.
When you make a new album, try not to use the ' character.

Next, find the file to upload with the Browse button, and select it. Again, make sure the file name is unique, has a lower case extension (upper case like July252003myREPU.jpg is OK, but "Johnny's Repu.JPEG" is bad.

And finally enter a short description if you want to.

Step 4: (upload the file)

Click the "Send File" button, and wait until the file is done uploading. and you should see it appear on the page.

Done.

I have a laundry list of things to make the process better, but I'll be out enjoying my RX-8 this weekend :)

        Click here to send admin an AIM message. 
View IP (Administrators only)
wankel_dreams


Redlining
Posts: 293
posted July 27, 2003 10:17 PM

hey hey hey

what do you know, It worked. I think my trouble may have been that my previous filenames had underscores in them. I folowed the directions EXACTLY and got my file uploaded!!!!
____________
74 wankel panther
77 REPU
79 rx7
89 Vert

        Click here to visit wankel_dreams's homepage. 
View IP (Administrators only)
All times are PST (US)
Post New Poll   Post New Topic    Post New Reply
Rate Topic:
Powerd By: BlazeBoard

[Home | Mail Archive | Join the mail archive | Photo Gallery ]
0.019765138626099 seconds processing time